Raspberry pi 3 no enciende

Raspberry pi 3 no enciende

la raspberry pi no enciende ninguna luz

La Raspberry Pi 4 utiliza una fuente de alimentación (PSU) diferente a la de otros modelos. La alimentación se realiza a través de un conector USB tipo C, preferiblemente de la PSU oficial de 5,1V y 3A. Al igual que con los modelos más antiguos de Raspberry Pi, un cargador de teléfono móvil o tableta es inadecuado.

Los sistemas operativos compatibles con modelos de Raspberry Pi más antiguos no funcionarán de forma fiable con el dispositivo más reciente. El uso de un sistema operativo antiguo o no compatible dará lugar a una luz LED roja cuando la Raspberry Pi se enciende. Simplemente no arrancará un sistema operativo que no está diseñado para funcionar.

Cuando una Raspberry Pi arranca, uno o más LEDs se activan. Uno es rojo, indicando la alimentación (PWR); el otro es verde, e indica la actividad (ACT). (También hay un trío de luces LED verdes de la Raspberry Pi que indican el estado de Ethernet, si está conectado).

Entonces, ¿qué indican estos LEDs? Bueno, hay el estado normal, que es tanto PWR y ACT LEDs activados. ACT parpadea durante la actividad de la tarjeta SD. Por lo tanto, si no hay luz verde en su Raspberry Pi, hay un problema con la tarjeta SD.

raspberry pi 4 luz verde de la muerte

Tengo una Pi ejecutando una Raspian super-stock instalada con NOOBS (Si no recuerdo mal). Ayer, estaba funcionando bien. Dejé de usarlo por un tiempo para depurar algunas otras partes del proyecto de este Pi va en, y cuando volví a ella, que estaba apagado, y no se reinicia a pesar de todos los movimientos con el cable de alimentación, dejando que se siente, etc. Esta mañana, he probado un cable diferente después de dejarlo sin conectar durante más de 12 horas, pero todavía no se reinicia, ni siquiera un parpadeo de las luces, aunque me di cuenta de que el chip principal se calienta bastante rápido. No lo suficientemente caliente como para quemar, pero no lo dejé enchufado para ver cómo se calentaba. El adaptador de corriente que estoy usando ha funcionado con varias Pi diferentes desde hace aproximadamente un año. ¿Qué podría haber causado esto, y es mi Pi tiro?

EDIT 3: Intenté algo que probablemente no debería haber hecho, y que nadie que lea esto después DEBERÍA INTENTAR, puse 5v de una fuente súper regulada a través del riel de 5v, y la Pi no arrancó. Esto me lleva a la conclusión de que está frita, porque si fueran sólo otras partes del sistema de alimentación, esto habría pasado por alto.

osmc

El otro día recibí mi Pi 3 B+ y ayer se apagó aleatoriamente. La desenchufé y la volví a enchufar, y no pasa nada más que el LED rojo se enciende. El verde no se enciende en absoluto. Intenté formatear mi tarjeta SD y poner NOOBS en ella de nuevo, y siguió sin funcionar. Puse NOOBS en otra tarjeta SD, y la otra tampoco funciona.

Qué versión concreta del instalador de NOOBS estás intentando utilizar: tiene que ser la más reciente, la v2_7_0. La forma en que se preformatea la tarjeta microSD antes de copiar el archivo NOOBS desempaquetado es fundamental.

He resuelto parcialmente el problema de la siguiente manera: Puse un interruptor en el cable de alimentación, le di corriente (luz roja encendida, luz verde sin parpadear), luego hice brevemente OFF/ON en el interruptor. Esta fue mi experiencia: si la conmutación era demasiado rápida, los condensadores de la fuente de alimentación dentro del rpi mantenían la tensión sin cambios significativos (no pasa nada). Si la conmutación era demasiado lenta, estos condensadores se descargaban completamente y era como volver a alimentar desde el principio. Si el retardo de OFF a ON era el adecuado (¿1 segundo?) el voltaje internamente empezaba a caer pero inmediatamente subía al valor original, puede que con un breve sobreimpulso, y empezaba a arrancar. Conclusiones: Creo que es un problema de tiempo de subida y sobreimpulso del frente de paso de la tensión, por lo que el interruptor sí lo hace pero desenchufar y enchufar la fuente de alimentación no.

retropie

Estaba controlando mi Pi con mi portátil usando PuTTY. Luego quise conectar mi pantalla a la Pi, así que desconecté la alimentación, conecté el cable HDMI y volví a conectar la alimentación y después no pasó nada. La cosa se queda muerta. Me di cuenta de que cuando conecto la alimentación el LED de alimentación da un parpadeo muy corto, pero nada más.

Tuve un problema similar con el mío en el que se encendía, pero no mostraba ninguna imagen. Desgraciadamente, no es algo que se pueda solucionar fácilmente, ya que todos los componentes están soldados en la placa.

Si se te sugiere que se enciende, es posible que quieras comprobar que tu fuente de alimentación USB está suministrando suficiente voltaje. He visto informes de algunas fuentes de alimentación en el rango de 4,5-4,7 voltios y esto puede no ser suficiente para alimentar su PI.

Este adaptador fue diseñado específicamente para proporcionar 5.1V no 5V, pero todavía lo llamamos un adaptador USB de 5V. Lo hicimos a propósito para resolver un problema que ocurre a menudo con los aparatos alimentados por USB: consumen tanta corriente que la resistencia del cable provoca una caída de voltaje, por lo que en lugar de 5V, el aparato ve 4,75V más o menos. Para evitar este problema, hemos fabricado el adaptador de 5,1 V y el cable USB tiene hilos de 20AWG extrafuertes. De esta manera, incluso con un consumo de 2 amperios, el voltaje al final no será inferior a 4,9V.

Usamos cookies para asegurar que le damos la mejor experiencia en nuestra web. Si continúa usando este sitio, asumiremos que está de acuerdo con ello. Nuestros socios (incluye a Google) podrán compartir, almacenar y gestionar sus datos para ofrecerle anuncios personalizados    Más información
Privacidad